Intel İşlemcilerde Yeni Tehlike

Araştırmacılara göre Intel'in bazı işlemcileri, ciddi bir güvenlik açığı içeriyor. PortSmash adlı güvenlik açığı, Finlandiya'daki Tampere Teknoloji Üniversitesi ve Havana Küba Teknik Üniversitesi tarafından keşfedildi.

Intel İşlemcilerde Yeni Tehlike

PortSmash'ın şu an piyasada olan birçok Intel işlemciyi etkilediği, buna Kaby Lake ve Skylake işlemcilerinin dahil olduğu söyleniyor. Açığın işlemcideki dahili işlemlerden şifreli veri sızıntısına yol açabildiği belirtiliyor. PortSmash, Intel'in hyperthreading teknolojisini hedefine alıyor. Araştırmacılar, hyperthreading sistemindeki bir sızıntıyı kullanarak Skylake ve Kaby Lake kullanan sunuculardaki özel anahtarlara ulaşabildiklerini söylüyorlar. Takım, bu iş için belirli işlemleri izleyerek anahtarı türetebiliyor.

Araştırmacılara göre sorun hem sunucuları hem de kişisel bilgisayarları etkiliyor ancak sunucuların daha ciddi bir riskle karşı karşıya olduğu ileri sürülüyor. Bu ise hizmet olarak altyapı (IaaS) sunan bulut hizmetlerinin, sunucu ve ağ donanımlarının tehlikede olabileceği anlamını taşıyor.

Intel yaptığı açıklamada tehdidin "kendi platformuna özel olmadığını" belirtti ve şöyle devam etti:

"Müşterilerimizin verilerini korumak ve ürünlerimizin güvenliğini sağlamak, Intel için en yüksek önceliktir. Tespit edilen güvenlik açıklarını anlamak ve etkilerini azaltmak için müşterilerimiz, ortaklarımız ve araştırmacılarla çalışmaya devam edeceğiz."

YORUM EKLE
SIRADAKİ HABER

banner7